Connectivity Issues

Major incident Skydrop Web Skydrop Pro Skydrop Mobile Skydrop Google Action Skydrop Cloud Skydrop API Skydrop Alexa Skill
2020-06-30 17:42 MDT · 4 days, 18 hours, 30 minutes

Updates

Resolved

We are now confident that the connectivity issues with Halo controllers has now been resolved.

November 4, 2021 · 09:24 MDT
Monitoring

The connectivity issues have been resolved for all Halo controllers. However, we will continue to monitor services for the next several days.

November 4, 2021 · 09:24 MDT
Update

We are still investigating connection instability for many Halo controllers.

November 4, 2021 · 09:24 MDT
Monitoring

We identified the issues and completed the database migration. We are currently monitoring the services to ensure stability.

November 4, 2021 · 09:24 MDT
Investigating

Planned database migration is causing ongoing issues. The “team” is working on diagnosing the issue.

November 4, 2021 · 09:24 MDT

← Back