Degraded performance and connection instability

Major incident Skydrop Web Skydrop Mobile Skydrop Cloud Skydrop API
2018-08-24 21:01 MST · 4 hours, 50 minutes

Updates

Resolved

Skydrop engineers were able to find a work-around for some changes made by Amazon Web Services. All services should be back up and running as of 07:51 UTC.

August 25, 2018 · 01:51 MST
Issue

We found a solution to work around a change that was made by Amazon Web Services. Our engineers are now working on deploying the fix to Skydrop Cloud services.

August 25, 2018 · 00:55 MST
Investigating

We are experiencing problems with Skydrop Cloud and associated services.

August 24, 2018 · 21:31 MST

← Back